By 15 giugno 2017 0 Comments

“Postie requires cURL 7.30.0 or newer be installed. 7.26.0 is installed.”

Questo problema può “capitare” andando “avanti” con gli aggiornamenti ma senza che la versione di PHP possa supportare il nostro sistema. 
Per risolvere il problema è necessario eseguire il Downgrade alla versione di Postie : postie.1.7.32

https://downloads.wordpress.org/plugin/postie.1.7.32.zip

altre versioni possono essere sempre richiamate nel modo seguente : 

https://downloads.wordpress.org/plugin/postie.1.8.35.zip
https://downloads.wordpress.org/plugin/postie.1.8.32.zip

Postie requires cURL 7.30, Postie requires cURL, Postie curl versione

Posted in: Wordpress Plugin

About the Author: